Keyless Ignition isn't working

Hello! I own a Nissan Cube with a keyless ignition system. The other night I went to start her and nothing happened, I pushed the button in and it was completely dead. The key worked to open and lock the doors, the lights worked, the battery was not dead. I tried placing the back of the key on the ignition button to reset but nothing. <span style="font-size: 10pt;">Any suggestions or has anyone else had the same problem with their Cube?</span>


  • edited January 2017
    Can be lots of things ie
    Steering lock not disengage most prob it's common

    Neutral control switch brake pedel switch
    Battery below safe guard level just try a jump start from another car
    Starter Motor
    Stop start button
    Immobilized fault
    Ipdm / fuse box
    After market alarm
    How every it may be a simple fuse fault blown relay
    Hope this may help try simple things first

  • Try pressing down the brake then press the push button start. What happens?<br>
Sign In or Register to comment.